Tomb raider 2013

what im i doing wrong , i don’t get the passthrought or ACES Filmic
with those options it shows the game looks washed out

what do i need to do…
thanks for the help

That is an older version of Special K from before the ACES Filmic feature was added.

You want the latest 0.11.1.0 version, I think it’s called. Check in this thread:

https://discourse.differentk.fyi/t/d3d12-missing-features/1220/65

Or the topic free thread and the newer posts from Kaldaien but the last few builds are more around Cyberpunk 2077 and D3D12 so it’s not too important for D3D11 unless there’s been additional tweaks to the HDR functionality though between the above build and these there’s likely just additional tuning for Cyber 2077 compatibility and some fixes or workarounds. :slight_smile:

EDIT: Should be a bit easier with updates and newer versions once the next main release version comes out replacing the existing one but the remaining work wrapping up the needed support for D3D12 and now also Cyberpunk 2077 compatibility could take a little while longer from what I’ve been reading up on the progress here.

i dont know what i did. lol

i pressed updated in the option . the game crashed , the update crashed and now in tomb raider the UI doesn’t want to show.
but that’s the only game ist doing that…

is it cuz the game is DX9 ? i changed the file you linked me too to d9d9 still nothing

I was pretty certain even the first game in the new Tomb Raider trilogy (2013 so not Rise or Shadow) was utilizing D3D11 but yeah the HDR conversion doesn’t support D3D9 hmm I’m going to have to read up on that now because I was almost 100% positive the game was utilizing DirectX 11 even if it was early on where it hadn’t quite caught on yet.

EDIT: Yeah it should at least support both enabling TressFX 1.0 and tessellation support for the game.

Disabling these for performance should also still have D3D11 as the better performing API unless something’s off with the game itself or the driver compatibility profiles here.

EDIT: File naming wise using local injection instead of global DXGI.dll, D3D9.dll or D3D11.dll should work here.

Also DInput8.dll

For global injection replacing SpecialK64.dll with the newer ones from the later archives linked to will work. :slight_smile:
(Renaming the existing file can also be used to keep a older known compatible version for easier troubleshooting going back to this version if needed.)

well thanks again . i pressed compability mode, i picked DX11
ti showed the UI again. but i put the dxgi file. but still says 10.2.1 version

ill try next the specialk64.dll
edit /
that didnt work either . still says 0.10.2.1
i even memorized lol

side question here . is there a page or i can ask in the discord , what are the best settings to calibrate the hdr for different games, i dont know i think im doing wrong. i been putting color saturations and gray and gamma , making the color look “rich and vibrant” in my eyes. is that how is done . or are there guide lines ? example for RE3 use this mode with these settings …
something like that