Vram going over budget

I get the over budget message playing Tomb Raider 2013. The confusing part is how it says I am going over the budget of 7 Gb. How do I get special K to realize that I’ve got 16 Gb of Vram so I never see that message again ? Or…is there a fix that makes the full 16 Gb of Vram available for this game and all others? I just want special K to stop thinking I only have 7Gb of vram and use the whole 16Gb to run the game. My OCD can’t understand running out of gas with over half a tank left.

I believe we’d need to know what gpu you have first… but keep in mind that SK looks at the vram from the gpu, well, more specifically, the statistics shown are graphics memory actively used by the game (resident vram) vs vram the driver can dedicate to the game.

I imagine you got a gpu with 8gb of vram, but your current budget apparently is 7 and you’re exceeding it for at least a moment (or reaching the point in which sk warns by default – it actually warns before you reach max…) and I guess 16gb is your ram, which is separate from this…

also, In the following forum thread I posted more about SK’s vram gauge and how to adjust or disable the warning -