Unable to get Yakuza 0 to start with SKIM running

When trying to run Yakuza 0 with Special K Global Injector running, it would crash the game immediately. Have tried running the game in borderless windowed and fullscreen without success.
The only way I managed to get it running is, disable Injection on SKIM, start Yakuza 0 on steam, start Injection again on SKIM. I know its a minor inconvenience but thank you for your time.
Attached are the logs.

You left out the only log file that could make any sense out of this problem :slight_smile:
SpecialK.log is the important one here.

Nonetheless, SKIM is obsolete. SKIF is the new tool in Special K 0.11.x.

Sorry for missing the log.

Ah, my bad I havent tried SKIF yet maybe it would solve the problem.

I suspect this is already solved in the 0.11.x codebase. I put a lot of work into the very part of Special K that is crashing in these logs over the past year.

The Download link at the top of the site will acquire at the moment.

Oh my god. I am sorry for wasting your time.
Ver resolved the issue. Thank you for your help