SpecialK configuration menu becomes extremely huge upon opening it

SpecialK used to run normally, but since today the config menu is bugged and I can’t use most of the tools. This issue effects every game even the ones that I’ve yet to installed SpecialK on. The error still persist with the things I tried listed below:

  • Changing Monitor’s resolution
  • Using an older version of SpecialK
  • Reinstalling SpecialK

However one thing I need to point out is that the day before SpecialK got this bug, I did mess around with the Real Time Corruptor (RTC) program on a game, which had SpecialK installed so it might have corrupted something with SpecialK. Is there anything I have to reinstall to fix this?

Screenshots :

Under UI Render Settings in the control panel (visible in that screenshot) there’s an UI scale slider that controls how large/small the UI should be. It should be set to 1.0 for correct sizing.

It can also be controlled by editing Documents\My Mods\SpecialK\Global\osd.ini, the FontScale=1.0 (default) parameter under [ImGui.Global] I believe.

1 Like

Problem solved, thanks!