Run Global Injector at startup without SKIF showing up every time?

I updated to the latest version for the new UI and was running an extremely old build. It worked perfectly, with the global injector hooking into any game that wasn’t blacklisted. This meant I got achievement sounds and other things. Now it does the same but SKIF boots every time I startup my laptop, I have to close it. Disabling Start with Windows stops the whole thing from starting.

Hi, latest test releases on the Discord have actually been experimenting with a tray bar icon and option to start minimized to the tray bar.

The installer for the very latest version is here:

After you’ve installed that you’ll find a new setting under “Experimental SKIF features” called something like “Close SKIF to the notification area” or such. Enabling that option will change SKIF’s “Start minimized” option to “Start mminimized to the notification area”, and SKIF will automatically be hidden when starting with Windows.

It’s perfect now, thanks!