NIER Black block appears on mid left

When Special K been enabled there is a block sticking to mid left of window as any zoom or drag.
If disabled Sk and started NIER the block disappeared.

That looks like something from Nvidia, such as their G-Sync Indicator, or an GFE / FrameView overlay or something.

Special K generally do not create any such overlays.

yeah that’s the nvidia reflex flash indicator, and apparently you have it on

this doesn’t just appear in games with special k… but actually, when you have the nvidia reflex flash indicator turned on, it appears in games that use nvidia reflex

in other words, that black block would show up in games without special k too if those games use reflex natively (without special k)

that black block doesn’t show up without special k in Nier Automata because that game doesn’t use reflex natively, and special k adds nvidia reflex (you can find the nvidia reflex options in the advanced section in special k’s control panel)

but yeah you can turn it off in nvidia’s GFE to remove that black block…

turn off the “always show reflex flash indicator” option there

i was about to posts some screenshot too, but i see merle did already – you could follow that

maybe i press the button by mistake,it really dose help thanks

thanks for so many details,there is always a black block made me carzy.