Lego Marvel Superheroes Forcing Always On Top And Not Accepting Input To Special K Config Menu

Exactly as the title describes. I have tried messing with the INI to enable prevent always on top, but when comparing it to a game that has that setting enabled that I verified (Star Ocean The Last Hope 4K), I couldn’t see a relevant difference in the INIs

The config parameter that controls that is the AlwaysOnTop parameter in the Windows.System section:


Yeah I saw that when I was comparing the INIs for Star Ocean and Lego Marvel, they BOTH had AlwaysOnTop set to 0, and I verified that Star Ocean had Prevent Always On Top set to on

Odd note as well, Lego Marvel is, somehow, resetting my ■■■■■■■ refresh rate to 60Hz, for reasons unknown. This is extremely annoying because I have my monitor set to 75 Hz.