Jedi: Fallen Order crashing when opening the pause menu with Special K

After countless hours, I thought I’d successfully configured Special K to work with both ReShade and HDR enabled in Jedi: Fallen Order.

The game starts just fine, and regular gameplay works flawlessly, as well as all of SK’s and ReShade’s settings. I can even take pictures using the game’s photo mode.

The problem only occurs when I open its pause menu (by pressing either ESC or Start, while using a controller). Then, the game immediately CTDs with the following crash report (copied from the game’s own Unreal crash reporter, which opens automatically, after CTD’ing):

LowLevelFatalError [File:Unknown] [Line: 251] Direct3DDevice->CreateRenderTargetView(TextureResource,&RTVDesc,RenderTargetView.GetInitReference()) failed at C:/certp/r4/game/Engine/Source/Runtime/Windows/D3D11RHI/Private/D3D11Texture.cpp:774 with error E_INVALIDARG 0x0000000148ede73a starwarsjedifallenorder.exe!UnknownFunction 0x0000000148e966b6 starwarsjedifallenorder.exe!UnknownFunction 0x0000000148ec54e1 starwarsjedifallenorder.exe!UnknownFunction 0x0000000149b4f36c starwarsjedifallenorder.exe!UnknownFunction 0x00000001495ac4f4 starwarsjedifallenorder.exe!UnknownFunction 0x0000000149560754 starwarsjedifallenorder.exe!UnknownFunction 0x0000000149659595 starwarsjedifallenorder.exe!UnknownFunction 0x0000000149672b08 starwarsjedifallenorder.exe!UnknownFunction 0x000000014832ef94 starwarsjedifallenorder.exe!UnknownFunction 0x0000000149b7aa12 starwarsjedifallenorder.exe!UnknownFunction 0x0000000141523db8 starwarsjedifallenorder.exe!UnknownFunction 0x00000001485ec30b starwarsjedifallenorder.exe!UnknownFunction 0x00000001485dcd16 starwarsjedifallenorder.exe!UnknownFunction 0x00007ffa83d37034 KERNEL32.DLL!UnknownFunction 0x00007ffa8483cec1 ntdll.dll!UnknownFunction

Instances where the game does not CTD when opening the pause menu:

  • Game by its own
  • Game + SK
  • Game + SK + HDR
  • Game + ReShade (no SK)

It appears that the combination of SK + ReShade is causing some issue. Any idea as to what’s going on?

Update: I thought this had to do with ReShade, but even after removing the entire “ReShade” folder from “My Mods > SpecialK > PlugIns > Unofficial”, and only using SK, the game exhibits the same behavior: CTDs when opening the pause menu.

My system/slash settings:

Windows 10 20H2, 3900X, 2080 Ti, 32GB RAM, LG C9 OLED (3840x2160@66Hz).

In-game: “windowed fullscreen” (borderless), VSync off, FPS limited to 90.

NVCP: Default settings, except for “prefer maximum performance”.

SK: FPS cap of 63Hz, flip model presentation (1, 4, 5) and DWM tearing enabled, ReShade (unofficial) plug-in load order.

ReShade: Smart_Sharp.fx.

Edit: Forgot to mention, but enabling or disabling “fullscreen optimizations” for the game’s executable has no impact on the issue. “Override high DPI scaling behavior” is set to be performed by “Application”.