How do I get SpecialK to stop capping my game's framerate?

I’m relatively new to SpecialK, and i’m trying to use it to improve my input latency on Hatsune Miku Project Diva Megamix. However whenever SpecialK is running, it’s capping the game’s menu’s to 60 FPS. When I try to uncheck the checkbox in SpecialK, it’s not allowing me to uncheck it. However if I close down SpecialK, I get 165FPS in the game’s menus just fine. What am I missing? How can I get SpecialK to stop capping this game’s menus to 60 FPS?