Horizon Zero Dawn Freestyle Support

I’ve been looking for an hour and I feel like an idiot for not knowing how to figure this out. Whenever I press the Freestyle shortcut, there’s a pop up saying the type of the game isn’t supported.

The solution for other games I found doesn’t work here since the in-game special k menu doesn’t appear using the default bind and enabling ansel (which I assume does similar thing to freestyle) in the .ini doesn’t work either.

Similar support discussions for the game mostly involves reshade so I feel like I’m lost.

Is there something I’m missing here, I’m not very tech savvy. Or does freestyle doesn’t work at all for Horizon?

I thin it’s tied directly to Ansel. Unfortunately, SK’s control panel does not work in D3D12 games. There is a menu in SK’s control panel that lets you enable/disable Ansel. I don’t really know what the solution is for this game, D3D12’s really not well supported by SK.

1 Like

I see, I guess i’ll just have to deal with other options.

Thanks for the response!