Help with Elder Scrolls Online HDR Injection

Hi everyone,

First of all, allow me to thank Kaldaien for his hard work trying to enable HDR in many older games that don’t support the feature.

Personally, I’d very much like to inject HDR in The Elder Scrolls Online, which shouldn’t be technically impossible as the game does support ReShade injection for instance and its depth buffer can be accessed.

I’ve tried myself, following the PCGamingWiki guide, making sure the display is set to 10-bit YCbCr 4:4:4 with HDR enabled in Windows 10, then selecting scRGB HDR (16-bit) and restarting the game.

What I’m presented with is the following image, albeit with colors washed out that don’t appear in the screenshot. It would seem that the HDR injection is not after all successful as there is no HDR tab on the top menu bar; also, for some reason the output bit depth is still 8-bit.

Any suggestions as to what to do? Thanks in advance.

Gotta remove the third-party software that doesn’t understand HDR, unfortunately. I don’t know what that software is, but you’ll have to find it on your own.

You may have better luck by using the version of SK here:

Just ignore the config file that ships with it.

Hi Kaldaien and thanks for the reply.

Does that include regular ReShade?

Yes, regular ReShade needs a buttload of work to be HDR compatible :-\

I’m actually considering adding HDR support to ReShade as we speak.

That would be great!

Anyway, I’ve removed ReShade and the HDR injection works…On paper.

In practice, colors are completely, totally washed out. You should be able to see what I mean here:

I’ve tried tweaking some of the HDR parameters but it didn’t change anything. Any clue on what to do?

You’re not using the version I mentioned a few post ago.

And colors are going to remain washed out until you set the output colorspace to either Rec 709 or CIE XYZ.