Framerate Limiter Re-Engage Problem

Hi there.

I’m having the problem that in Fallout 4 I have to re-engage the Framerate Limiter everytime I start the game. Is there something I can do to fix that or is that a F4 specific problem that can’t be solved because HDR doesn’t work in that game either.

From the sounds of it, the Special K config file isn’t properly saved when the game closes down. What you should be able to do while the game is not running is open the config file manually and search for the TargetFPS line and set it to the value you desire. Then it should hopefully be respected on following launches of the game.

I already did and my desired value is saved but I can tell by looking at the FPS graph in SK that it’s not capping the Framerate.

How are you injecting Special K into the game? Using the global injector, or a local install? And do you know what version of Special K you’re using?

Global injection and I’m using the latest version from here.

It’s possibly some conflict with the game-specific tweaks that Special K still includes (I believe) for that game.

Not many knows it, but Special K traces its origin back to Kaldaien’s FO4W mod from 2016, and I doubt those particular sections of Special K have received much love or care over the last few years.

I’ll see if I can download the game and reproduce the issue on my end.


Also, you can try installing the local wrapper DLL files (File -> Install wrapper DLL files in Special K’s in-game UI) and see if that works better.

There’s an extra INI file to enable flip model. I haven’t touched it in a while though.

If not an extra INI file, then an extra INI section [FO4W…]