Cant run special k anymore suddenly

special k has seemingly randomly stopped running with kingdoms of amalur re reckoning and im unsure why. i only ever had 1 mod in it and it worked fine. then last night i tried to test the save editor from nexus now when i try to run KOA from the special k launcher it just gets stuck launching and never actually starts. ive tried uninstalling everything both the game and launcher and it still wont work i even tried removing the file from the registry the readme mentioned

Have you tried pressing and holding ctrl + shift during launch to reset the config?

just tried it now but no luck it soft locks and goes to (not responding)

currently have every single folder and file related to both re-reckoning and special k off my computer and am going to try again. it was working fine for months i dont understand

it didnt work. its just soft locked loading a black window but wont start the game through special k. im out of things to try. even tried using local injection but same problem

apparently local injection works only global doesn’t work is there a way to see why?

Either Steam or the game is running as an admin, or a third-party software is blocking SK’s global injector.

how can i check?

Use the latest installer for SKIF and SK:

In this version of SKIF there’s a section called “Status” on the Help tab that lists whether SKIF, the global injector, or Steam etc are running normally or as administrators.